Dropdown list for property displays only first 50 values

Hi all

i found several older cases for this question but no solution.
My "wish" for a solution is to adjust the limit for a particular multiselect-property via Metadatacard-Configuration.

https://community.m-files.com/forums-1552881334/f/m-files-server-configuration/2678/dropdown-list-for-property-displays-only-first-50-values
https://community.m-files.com/forums-1552881334/f/m-files-server-configuration/2310/value-list-content---limitation-issue
>> Please contact our support for more info and reference to Tracker ID 61923.

Are there any news for that issue/feature?

Kind regards
Stefan

Parents
  • You can increase the number in general but not for a specific property.

    Setting option is in Advanced Vault Settings, Configuration, Search, Limits.

    Be careful not to set the limits too high. This will slow down performance on the server i general.

  • Hi, thanks for your answer.

    I already tried this setting: "AdvancedVaultSettings->Configuration->Search->Limits->MaximumNumberofObjectsperListing" but it doesnt affect the behaviour in the DropDown in the metadatacard there is still shown "First 50 values". I also rebooted the server and installed latest M-Files Version (21.6). 
    Does this setting work for you? 

    Best regards
    Stefan

Reply
  • Hi, thanks for your answer.

    I already tried this setting: "AdvancedVaultSettings->Configuration->Search->Limits->MaximumNumberofObjectsperListing" but it doesnt affect the behaviour in the DropDown in the metadatacard there is still shown "First 50 values". I also rebooted the server and installed latest M-Files Version (21.6). 
    Does this setting work for you? 

    Best regards
    Stefan

Children